⚠ PharHub will be closed down in early 2023. More information

PharHub

Install phars via Composer

psalm 3.2.8

A static analysis tool for finding errors in PHP applications.

Package psalm
URL https://github.com/vimeo/psalm/releases/download/3.2.8/psalm.phar
Downloads 0
Release date
Available since
Requirements
{
    "php": "^7.0"
}
Replacements
{
    "vimeo/psalm": "self.version"
}

Into a project:

composer require pharhub/psalm '^3.2.8'

Into a project, but only for development:

composer require --dev pharhub/psalm '^3.2.8'

Globally:

composer global require pharhub/psalm '^3.2.8'

Note: To install any packages from PharHub, you need to add PharHub to your repositories first.
Please see instructions on the home page.