⚠ PharHub will be closed down in early 2023. More information

PharHub

Install phars via Composer

phpunit 7.0

The PHP Unit Testing framework.

Package phpunit
URL https://phar.phpunit.de/phpunit-7.0.0.phar
Downloads 0
Release date
Available since
Requirements
{
    "php": "^7.1",
    "ext-dom": "*",
    "ext-json": "*",
    "ext-libxml": "*",
    "ext-mbstring": "*",
    "ext-xml": "*"
}
Replacements
{
    "phpunit/phpunit": "self.version"
}

Into a project:

composer require pharhub/phpunit '^7.0'

Into a project, but only for development:

composer require --dev pharhub/phpunit '^7.0'

Globally:

composer global require pharhub/phpunit '^7.0'

Note: To install any packages from PharHub, you need to add PharHub to your repositories first.
Please see instructions on the home page.