⚠ PharHub will be closed down in early 2023. More information

PharHub

Install phars via Composer

phpcbf 3.2.3

PHP_CodeSniffer tool to automatically correct coding standard violations.

Package phpcbf
URL https://github.com/squizlabs/PHP_CodeSniffer/releases/download/3.2.3/phpcbf.phar
Downloads 0
Release date
Available since
Requirements
{
    "php": ">=5.4.0",
    "ext-tokenizer": "*",
    "ext-xmlwriter": "*",
    "ext-simplexml": "*"
}
Replacements
[]

Into a project:

composer require pharhub/phpcbf '^3.2.3'

Into a project, but only for development:

composer require --dev pharhub/phpcbf '^3.2.3'

Globally:

composer global require pharhub/phpcbf '^3.2.3'

Note: To install any packages from PharHub, you need to add PharHub to your repositories first.
Please see instructions on the home page.